Forum BadNet

Partagez votre expérience...

Vous n'êtes pas identifié(e).

#1 13-11-2016 15:47:37

Marc HAVY
Membre
Inscription : 25-08-2014
Messages : 6

tournoi non affiché malgré présence dans la base

Bonjour,

Tout est dit dans le titre.
Dans ma base de données dans la table bnet_events, j'ai bien mon tournoi, l'eventid=1 et dans la table bdnet_database, j'ai aussi mon db_evenId=1.
Par contre dans badnet, sur le premier écran, je n'ai pas le tournoi qui s'affiche.

PS: je n'arrive a à télécharger l'image que je souhaiterai montrer.

Merci

Marc

Hors ligne

#2 14-11-2016 13:20:47

BadNet
Administrateur
Inscription : 02-07-2014
Messages : 225

Re : tournoi non affiché malgré présence dans la base

Bonjour,

les tournois sont affichés en fonction de la saison choisie dans la liste.
La saison d'un tournoi (evnt_season) est calculée à sa création à partir du premier jour du tournoi (evnt_firstday). Elle est aussi mise à jour si on modifie cette date.

Hors ligne

#3 15-11-2016 16:53:13

Marc HAVY
Membre
Inscription : 25-08-2014
Messages : 6

Re : tournoi non affiché malgré présence dans la base

Bonjour,

J'ai bien vérifié et malgré des essais sur chaque saison disponibles, je ne retrouve pas les tournois qui sont dans ma base.
Qu'elle est la requete sql qui est faite dans badnet afin que j'essaie directement dans ma base.

Merci

Marc

Hors ligne

#4 16-11-2016 11:31:06

BadNet
Administrateur
Inscription : 02-07-2014
Messages : 225

Re : tournoi non affiché malgré présence dans la base

Bonjour,

regardez le champ evnt_season dans la table events. Il doit être à 11

Hors ligne

Pied de page des forums